Sistema refrigeración comportamiento extraño

Foro de la kawasaki ZX6R
Responder
Nakon
Mensajes: 48
Registrado: 10 Dic 2014, 09:33
6

Sistema refrigeración comportamiento extraño

Mensaje por Nakon »

Hola!
Antes de nada, siento el tocho que voy a soltar.

Tengo una zx6r 636 de 2006 y la refrigeración hace una cosa extraña, a ver qué os parece:

De entrada, va de masiado caliente y se calienta muy rápido tanto por ciudad como por carretera. No solo en verano.
En 10 - 15 minutos (andando con ella, no parada) se pone en 100 - 104 grados fácilmente. Y no es raro que se ponga en 108, 110,...
Desde hace tiempo la moto no va bien en cuanto a refrigeración y la he llevado al taller un par de veces ya.
La última vez que la llevé me cambiaron el radiador porque estaba totalmente obstruído. Me lo enseñaron y era un auténtico bloque (parece ser que el anterior dueño usaba agua en vez de refrigerante y no veáis qué estropicio...).
También limpiaron la bomba de agua y mangueras (que estaban también hechos cisco aunque los pudieron conservar). Además de poner nuevos el termostato y el tapón del radiador.
Por cierto, que el ventilador salta cuando debe hacerlo y el radidador no parece que esté especialmente sucio ni dañado externamente.
En su momento, con todo esto la moto iba bien y ya no se calentaba tantísimo.

Justo después vino el COVID, confinamiento, moto parada durante meses,....

Y al empezar a cogerla de nuevo me he encontrado que se vuelve a calentar demasiado (aunque no tantísimo como antes, eso es cierto).

Pero lo más raro me pasó ayer (que igual también pasaba antes, no lo sé, pero yo me dí cuenta ayer haciendo el tonto):
Al llegar con la moto al garaje de casa después de dar una vueltecilla de 20 minutos o así, lo moto estaba en 105 grados.
Mientras esperaba que se terminara de abrir la puerta del garaje, le metí un acelerón (llevándola al corte) durante un segundo o segundo y medio.
Y vi que la temperatura bajaba casi de golpe hasta los 92 grados!

Luego empezó a subir otra vez la temperatura y cuando llegó a los 100 o así, volví a apretarla hasta el corte (1 segundo o quizá menos) y volvió a bajar hasta los 90 - 92 más o menos.

He repetido esta mañana (darme una vuelta de media hora más o menos, moto a 105 grados, estrujón al corte durante 1 segundo, temperatura que baja hasta los 95 grados casi de golpe).

Evidentemente, voy a llevar la moto al taller, que así no se puede utilizar agusto y terminaré por cargarme seriamente algo.
Pero antes de llevarla, quería preguntaros por vuestra opinión.
¿Por donde creéis que van los tiros?
Mi impresión es que sigue habiendo suciedad en el circuito de refrigeración y tras tanto tiempo parada esa suciedad se ha depositado en algún sitio taponando algún conducto de tal manera que circula muy poco caudal de líquido. Y al darle un estrujón y forzar así que la bomba de agura trabaje más, circula más líquido y se refrigera (de golpe). Y al soltar el acelerador deja otra vez de circular y vuelve a calentarse.
Es lo único que se me ocurre (desde mi ignorancia).
En fin.
¿Qué opinási?

Saludos!
jaem
Mensajes: 348
Registrado: 14 Mar 2020, 11:30
1
Ubicación: Sevilla

Re: Sistema refrigeración comportamiento extraño

Mensaje por jaem »

La temperatura no puede bajar 4ó 5º en un instante.
El sensor tarda en registrarla y la ecu envía la señal al indicador. De momento sospecho mucho del sensor de temperatura. No creo que sea caro y es rápido de cambiar. Empieza por ahí.
Nakon
Mensajes: 48
Registrado: 10 Dic 2014, 09:33
6

Re: Sistema refrigeración comportamiento extraño

Mensaje por Nakon »

Gracias por la idea!

Pero malo es que, según el manual de servicio, para cambiar el sensor de temperatura hay que desmontar media moto:

Extraer:
Rrefrigerante
Depósito de combustible
Conectores del cable de la tobera
Manguito de combustible
Pernos de montaje de la tobera
Tobera
Conector del sensor
Y por fin el sensor

Luego para montar, aplicar sellador al nuevo sensor, apretarlo con un par concreto (yo no tengo dinamométrica) y luego montar todo lo anterior en el orden inverso en que lo desmontamos.

Yo no me veo capaz.
jaem
Mensajes: 348
Registrado: 14 Mar 2020, 11:30
1
Ubicación: Sevilla

Re: Sistema refrigeración comportamiento extraño

Mensaje por jaem »

Sí que tiene lío.
Si puedes, verifica con un termómetro laser que la temperatura que te marcan sea parecida, así puedes descartar.
Avatar de Usuario
Brader
Mensajes: 10
Registrado: 30 Mar 2021, 20:19

Re: Sistema refrigeración comportamiento extraño

Mensaje por Brader »

Estoy justamente en proceso de cambio del sensor de temperatura en mi ZX6R 2007 y dependiendo de que tan hábil seas con la mecánica, no es taaanto trabajo. En este momento esta desarmada en mi garage y mañana llega el nuevo sensor para reemplazar el dañado.
El sensor tiene dos resistencias que conforme cambia la temperatura del refrigerante van modificando sus valores, una resistencia le manda señal al tablero para que éste muestre la temperatura y la otra manda señal a la ECU para que ésta gestione la inyección según corresponda.
En mi sensor, luego de hacer las comprobaciones según manual (recipiente calentando agua, sensor sumergido, termómetro y ohmimetro conectado) resulto que la primera de estas resistencias estaba bien pero la segunda era la que estaba cortocircuitada, tu problema podría ser el inverso.

Como dato te cuento que al menos en mi 2007 no hace falta vaciar el circuito de refrigerante ya que al sacar el sensor se ve el nivel a esa altura y no sale ni una gota y agrego que anteriormente le saqué el termostato y el motor trabaja mejor.
Nakon
Mensajes: 48
Registrado: 10 Dic 2014, 09:33
6

Re: Sistema refrigeración comportamiento extraño

Mensaje por Nakon »

No me he olvidado del hilo, es que he estado fuera y no he hecho nada todavía.
De todas formas, creo que lo primero que voy a hacer para probar es lo más fácil: vaciar el circuito de refrigeración, usar líquido específico de limpieza de refrigeración, vaciar, enjuagar con agua destilada, vaciar y volver a llenar con refrigerante nuevo.

Con esto, que me aprece asequible para mis (pocas) capacidades, me aseguro de que el circuito queda limpio (que es mi primer objetivo) y veo qué tal va así.

Ya os contaré.
juanvilla
Mensajes: 657
Registrado: 07 Jul 2010, 12:45
11
Ubicación: Villagarcía de Arosa

Re: Sistema refrigeración comportamiento extraño

Mensaje por juanvilla »

Bueno, es faena desmontar eso que pones, pero no tanto ... Vaciar refrigerante y desmontar el depósito en un plis plas.. Si te ayuda alguien mejor, para sujetar mientras desconectas la manguera de combustible...

Luego soltar conectores de tobera, tornillos de tobera..no debe tener mucho lío...

Y para el par de apriete, una vez que sabes cual es...a buscar una dinamométrica que no se vaya mucho de precio y la compras. A partir de ahí ya tendrás una dinamométrica para los restos...jejejej.. (los pares de apriete suelen estar en rangos muy parecidos para la mayoría de las cosas)...

Y si le haces la limpieza del circuito de refrigeración mejor que mejor, no le sobrará de todas formas..

Desmontando con orden, para después volver a montar sin contratiempos, unas fotos con el móvil antes de soltar o desatornillar para después poder consultar al montar, etc...
Nakon
Mensajes: 48
Registrado: 10 Dic 2014, 09:33
6

Re: Sistema refrigeración comportamiento extraño

Mensaje por Nakon »

Vacié el circuito de refrigeración.
El líquido no me pareció sucio.
También vacié el depósito de expansión.
Llené con agua destilada por el radiador y depósito de expansión, encendí la moto hasta que saltó el ventilador, apagué, dejé que se enfriara un poco y vacié todo de nuevo.
Como el agua salió limpia, pasé directamente a llenar todo el circuito con refrigerante.
Con el tapón del radiador sin poner, encendí la moto y dejé que se fuera calentando hasta que saltó el ventilador (para que salieran las posibles burbujas de aire).
Rellené un poquito en el radiador hasta el borde, me aseguré de que el nivel en el depósito de expansión es el correcto entre las líneas....

...y la moto se sigue calentando.

Lo de comprobar el sensor de temperatura yo no me veo capaz, sinceramente.
De cambiar líquidos y poco más no he pasado nunca.
Y pistola de temperatura (para comprobar que la lectura que se ve en el cuadro concuerda con lo que dice la pistola, al menos aproximadamente) ni tengo ni conozco a nadie que la tenga.

Así que llevaré la moto al taller a ver qué me cuentan y cuanto me clavan.
Ya os contaré.
Nakon
Mensajes: 48
Registrado: 10 Dic 2014, 09:33
6

Re: Sistema refrigeración comportamiento extraño

Mensaje por Nakon »

Pues al final llevé la moto al taller y me han dicho que el problema es que el circuito de refrigeración seguía teniendo mucha suciedad esto ha terminado por jorobar el termostato y el tapón del radiador.
Que se supone que eran nuevos (ellos me los pusieron), pero que con la suciedad se han deteriorado rápidamente.
El termostato dejaba pasar un poquito de líquido, pero no lo suficiente, parece ser.
El caso es que están con ello y supongo que en un par de días me darán la moto y ya os contaré qué tal.
Responder