Problema con centralita

Foro de la Kawasaki Versys
Responder
Depende
Mensajes: 4
Registrado: 03 Dic 2017, 20:12

Problema con centralita

Mensaje por Depende » 03 Dic 2017, 21:16

Buenas, pues eso, acabo de hacerme con una Versys 650 del 2007 y no me funcionan los botones de Mode y reset.
Sabéis si hay algún truco o algo que hacer al respecto?
Gracias de antemano.




Avatar de Usuario
Traveler
Mensajes: 26
Registrado: 13 Feb 2017, 20:57
Ubicación: MAÑOLANDIA

Re: Problema con centralita

Mensaje por Traveler » 03 Dic 2017, 21:22

Muy buenas. Lo primero, si la moto funciona (arranca y anda con normalidad) dudo que se trate de la centralita y será, viendo que tiene algunos años, de una mala conexion de cableado, falta de contactos, etc y sera cuestion de que vayas probando. Espero que lo puedas solucionar.
ANDE O NO ANDE, BICHA GRANDE :moto:

Depende
Mensajes: 4
Registrado: 03 Dic 2017, 20:12

Re: Problema con centralita

Mensaje por Depende » 03 Dic 2017, 21:47

Gracias, iré probando conectores, la moto funciona bien de todo. Estoy contentísimo con ella.
Saludos.

Depende
Mensajes: 4
Registrado: 03 Dic 2017, 20:12

Re: Problema con centralita

Mensaje por Depende » 07 Dic 2017, 09:23

Bueno, de momento solucionado. He desmontado el conector lo he limpiado y un poco de 3 en 1 en contactos y funcionando.
Gracias y saludos

Avatar de Usuario
Traveler
Mensajes: 26
Registrado: 13 Feb 2017, 20:57
Ubicación: MAÑOLANDIA

Re: Problema con centralita

Mensaje por Traveler » 07 Dic 2017, 20:05

Jaja me alegro! A veces las opciones fáciles son las correctas! Como cuando se te bloquea el pc... Apagar y encender! Mano de santo!
ANDE O NO ANDE, BICHA GRANDE :moto:

Responder

Volver a “Kawasaki Versys”