Problema Ventilador

Foro de la Kawasaki Z750
Responder
Madobe97
Mensajes: 13
Registrado: 29 Ene 2018, 13:13

Problema Ventilador

Mensaje por Madobe97 » 08 Mar 2018, 20:08

Buenas, hace 2 semamas llevé la moto a un taller para hacerle revision y de paso que me arreglasen un fallo del ventilador que dejo de encenderse.
Despues de dos semanas el mecanico me dice que todo funciona... le mete electricidad al ventilador, al sensor y al rele y funcionan. Los cables estan perfectos.
Y el mecanico no da con el fallo... La unica solucion que me da es hacer un circuito paralelo a la centralita o poner un interruptor. Pero pone diagnosis y no sale ningun fallo.
Que creis que puede ser el problema?




Avatar de Usuario
FzDrugus
Mensajes: 504
Registrado: 21 Feb 2016, 09:58
Edad: 48

Re: Problema Ventilador

Mensaje por FzDrugus » 08 Mar 2018, 21:27

El problema es no haber dado con la falla, algo de lo que habéis revisado se jode por temperatura, las comprobaciones del sensor y del relé se hacen por resistencia, y un relé es un elemento barato como para no sustituir si hay dudas de su funcionamiento.

Después de estar de verdad seguro de estos elementos, bien por comprobación según manual de taller o por sustitución, sólo quedaría cableado, efectivamente se puede hacer un paralelo que vaya a los mismos pines de la centraita, quitando provisional los cables de fábrica, por si hay un corte en algún sitio. Si finalmente se sustituye el cableado, porque este sea el fallo, para no complicarse porque quedarían fuera del mazo de cableado, se enfundan en funda termoresistente (uso habitual en radiadores de aceite de vivienda, por ejemplo, los que hay que aislan temperaturas superiores a los 180º y es muy barato) y una vez bien aislado se identifica y coloca en paralelo al mazo sujetando sin estrangular con latiguillos de plástico.


Este vídeo es interesante, los sensores de temperatura no suele servir comprobarlos a temperatura ambiente, incluso el valor de resistencia en frío, siendo correcto no tiene por qué ser real ni equivalente al que proporcione a temperatura de funcionamiento, al igual que ocurre con las bobinas, por eso es difícil averiguar si de verdad dan funcionamiento correcto.

https://www.youtube.com/watch?v=j0g_SvMhsUA
Visita el subforo de manuales, mecánica, etc: mecanica-tutoriales-f36.html


Madobe97
Mensajes: 13
Registrado: 29 Ene 2018, 13:13

Re: Problema Ventilador

Mensaje por Madobe97 » 08 Mar 2018, 22:41

FzDrugus escribió:
08 Mar 2018, 21:27
El problema es no haber dado con la falla, algo de lo que habéis revisado se jode por temperatura, las comprobaciones del sensor y del relé se hacen por resistencia, y un relé es un elemento barato como para no sustituir si hay dudas de su funcionamiento.

Después de estar de verdad seguro de estos elementos, bien por comprobación según manual de taller o por sustitución, sólo quedaría cableado, efectivamente se puede hacer un paralelo que vaya a los mismos pines de la centraita, quitando provisional los cables de fábrica, por si hay un corte en algún sitio. Si finalmente se sustituye el cableado, porque este sea el fallo, para no complicarse porque quedarían fuera del mazo de cableado, se enfundan en funda termoresistente (uso habitual en radiadores de aceite de vivienda, por ejemplo, los que hay que aislan temperaturas superiores a los 180º y es muy barato) y una vez bien aislado se identifica y coloca en paralelo al mazo sujetando sin estrangular con latiguillos de plástico.


Este vídeo es interesante, los sensores de temperatura no suele servir comprobarlos a temperatura ambiente, incluso el valor de resistencia en frío, siendo correcto no tiene por qué ser real ni equivalente al que proporcione a temperatura de funcionamiento, al igual que ocurre con las bobinas, por eso es difícil averiguar si de verdad dan funcionamiento correcto.

https://www.youtube.com/watch?v=j0g_SvMhsUA
Gracias por toda la info.
El rele y el sensor los hemos cambiado y revisafo el cableado y nada todo esta en perfectas condiciones. La diagnosis no muestra ningun fallo... el mecanico esta loco buscando el problema y nada...

candidom
Mensajes: 401
Registrado: 13 Jul 2017, 21:33

Re: Problema Ventilador

Mensaje por candidom » 12 Mar 2018, 20:53

mirare mañana los esquemas para darte mi opinión....

pero un un principio, es algo muy sencillo su funcionamiento...

en cuanto puedo te lo miro

salud y saludos

candidom
Mensajes: 401
Registrado: 13 Jul 2017, 21:33

Re: Problema Ventilador

Mensaje por candidom » 12 Mar 2018, 21:48

he estado mirando el plano eléctrico

has cambiado rele y sensor.

de la ECU salen negativos ...
el cable color P/BL alimenta la bobina del rele del ventilador, y viene de la Ecu, el positivo va directo al rele.. pasando por el fusible ( f10 bobina f9 contacto al ventilador )

Osea, que si el sensor le manda a la ecu que esta dentro de la temperatura alta, la Ecu manda negativo al rele, y este pone en marcha el ventilador.

podría ser:

La ecu no recibe la información del sensor , cables color BR/BK y terminal 0 de la ecu hay que comprobar
La ecu una vez recibida la orden de temperatura alta manda la tensión al rele ? cable colo P/BL de la ecu

todo esto se puede simular metiendo tensión en los hilos mencionados.

siento no poder meterme mas en el tema, sin tener la moto a mano es imposible diagnosticar, pero algo que puedes hacer, es quitar los conectores de la Ecu y limpiarlos con limpiador de contactos eléctrico después de soplarlos bien, y volverlos a poner, para asegurarte de las conexiones.

es difícil cables rotos cortados, difícil si , no imposible pero es difícil......

El tema es , recibe la ecu la info del termostato....y saca la tensión al rele ?
no hay mas....si has cambiado rele y sensor....solo hay que centrarse en eso.

Saludos espero que lo soluciones, no es complicado

PD si el mecanico se vuelve loco con esta averia,,es que no tiene ni puta idea..de mecanico si, pero de electromecánica,, cero

salud y saludos

candidom
Mensajes: 401
Registrado: 13 Jul 2017, 21:33

Re: Problema Ventilador

Mensaje por candidom » 12 Mar 2018, 22:04

En el rele del ventilador, los cables 18-19 son de la bobina y vienen de la ecu y del positivo
los cables 17-20 son el contacto

es el único conector de rele que tiene cuatro contactos

salus

Avatar de Usuario
FzDrugus
Mensajes: 504
Registrado: 21 Feb 2016, 09:58
Edad: 48

Re: Problema Ventilador

Mensaje por FzDrugus » 12 Mar 2018, 22:15

candidom escribió:
12 Mar 2018, 21:48
he estado mirando el plano eléctrico..........



salud y saludos

Efectivamente, cuando de verdad se ha llegado al punto de tener todo revisado, hay que liarse con el dispositivo que inicia el paso de corriente, la centralita. Insisto en que hay diferencias en los componentes de cuando están fríos a cuando tienen temperatura, bien por el cableado, el propio dispositivo, o el calor residual. Un cable puede dar continuidad ok en frío y luego tener una sección deteriorada que provoca calentamiento, quemando algún componente, que ya habéis sustituido, pero hasta no tener el motor achicharrando puede no estar haciendo el corto que provoca todo el quebradero de cabeza. Y por supuesto no olvidar medir que la Ecu esté sacando corriente hacia el dispositivo en el momento que tenga que hacerlo (hay que colocar el polímetro y esperar a que coja temperatura a ver si los valores de voltaje son correctos).

La propia Ecu puede tener esta parte achicharrada y falsear la lectura correcta al principio y luego no estar enviando corriente en las sucesivas ocasiones que tiene que hacerlo (esto me ha ocurrido a mi precisamente).

Es por tanto, un buen número de motivos como para tener que armarse de paciencia y hacer las comprobaciones de forma ordenada, en frío y en caliente , incluso colocar un voltímetro en paralelo en la Ecu si parece que todo va bien, para ver que durante el uso de la motocicleta, todo sigue correcto.

No es moco de pavo, y los profesionales saben de estas cosas y aún así es muy complicado a veces dar con la falla, si no se soluciona por el momento, es porque no se ha encontrado la misma, pero ni mucho menos vamos a suponer que es por incompetencia del profesional, yo aquí detrás de un teclado sólo puedo aventurar, y por supuesto, desear que lo soluciones, espero que las respuestas os ayuden y déis con el troll.

Ánimo y que se arregle pronto.
Visita el subforo de manuales, mecánica, etc: mecanica-tutoriales-f36.html


candidom
Mensajes: 401
Registrado: 13 Jul 2017, 21:33

Re: Problema Ventilador

Mensaje por candidom » 13 Mar 2018, 11:03

he escrito y se ha borrado todo,,,,,joder..

bueno, tienes razón, es una instalación fácil pero complicada en el manejo cuando llegas a la Ecu y en la localización de un posible cable cortado,, que aun no se sabe.

He pasado colores de cables, cuando lo mejor es el numero de pines que entran en juego en la ecu..que hay esta todo el tema ( no había encontrado el plano de la ecu y sus pines ) si interesa , lo busco y lo pongo, pues tan solo son cuatro pines los que están en esta averia.

dos pines de salida y entrada al termostato ( quizás sea uno solo )
dos pines de salida al ventilador ( será un solo pin también )

Con estos datos, de los dos pines en la Ecu, y controlar la continuidad de los dos hilos que van al termostato y al ventilador, no hay mas tema; la continuidad se hace fácil ( en frio j ) sacando el conector y con el tester ; Si llega o sale a la ecu la corriente a los pines, eso ya es mas complicado, pues habria que pelar un poco el hilo para comprobar....

No hablo del tema de caliente, pues es, ponernos a lo peor,,,( cable por fuera en paralelo y a correr )
, pero como muy bien dices, esto es un teclado y escribir es fácil , pero vamos, que tampoco es para tanto la averia, que sigo pensando que con ganas tiempo y plano se arregla

suerte y si quieres los pines que entran en juego en la >Ecu , te buscamos el numero de pin.

salud y saludos

candidom
Mensajes: 401
Registrado: 13 Jul 2017, 21:33

Re: Problema Ventilador

Mensaje por candidom » 14 Mar 2018, 11:02

Dejo para que pueda ser usado algún dia, los pines de la Ecu, para el funcionamiento del del ventilador, ante una averia:

El sensor de temperatura le llega el hilo de la Ecu numero Pin 9
al sensor de temperatura le llega otro hilo que es el tierra de sensores de la Ecu que es el Pin 28

la bajada de resistencia es captada por la ecu para encender el motor ventilador a través del rele; de los dos conectores de la ecu , están en el mas grande.

Rele de ventilador de radiador

Al rele del ventilador le llega un positivo 12 V desde el fusible principal de 30 Amp. a su bobina
Al rele del ventilador le llega cuando tiene que excitarse, el negativo desde la Ecu , terminal Pin numero 42 (color P/BL)

esto están en el conector de la ecu el mas pequeño, el que tiene menos pines , concretamente solo 48 pines...

ahora contactos del rele, que ponen el marcha el ventilador

Le llega al contacto del rele ,un positivo con color G , que viene del fusible de 15 Amp y antes pasa por el fusible principal de 30 Amp.
cuando se excita el rele, por orden de la Ecu, este positivo llega al ventilador; el otro hilo del motor del ventilador para que funcione es un hilo negativo que va a chasis , a conector prueba de agua y a Ecu.

paguina 571 de manual de taller esquema de ventilador, rele, fusible y ecu
paguina 3-14 de manual de taller esta la Ecu con todos sus Pines

asi funciona el ventilador; espero ayude a alguien el tocho.


Salud y saludos

Avatar de Usuario
FzDrugus
Mensajes: 504
Registrado: 21 Feb 2016, 09:58
Edad: 48

Re: Problema Ventilador

Mensaje por FzDrugus » 14 Mar 2018, 11:37

candidom escribió:
14 Mar 2018, 11:02
Dejo para que pueda ser usado algún dia, los pines de la Ecu, para el funcionamiento del del ventilador, ante una averia:
► Mostrar Spoiler
]

asi funciona el ventilador; espero ayude a alguien el tocho.


Salud y saludos

Es una información muy valiosa, incluso si no es por el ventilador te sirve para tener en cuenta cuando se trate de la centralita. :cheers:
Visita el subforo de manuales, mecánica, etc: mecanica-tutoriales-f36.html


Responder

Volver a “Kawasaki Z750”