Puños calefactables Oxford: o la escopeta de feria...

Foro de la Kawasaki Z750
Responder
Javihrac
Mensajes: 26
Registrado: 16 Mar 2011, 16:31

Puños calefactables Oxford: o la escopeta de feria...

Mensaje por Javihrac » 23 Feb 2012, 01:02

Buenas a todos¡
Hace un par de semanas instalé unos puños calefactables Oxford (puse un post por el foro que un contrapeso extrajodido no quería salir)

Han pasado unos días de calor en la palmita de la mano y llevo tres días que nada, no funcionan. El primer día no me funcionaron por la mañana y si por la tarde. Pero ahora: nada. Y la verdad es que antes no los echaba de menos, pero ahora...

Lo peor es que no tengo ni idea de que puede ser. Tiene las luces de encendido y funcionan los controles pero no responden.
Leí algo en el foro de una persona que le pasaba lo mismo, pero no localizo el post. Mi centralita es la 7A.
Están instalados según el tuto del foro...


Puf... no quiero ni pensar en desmontar...

Abrazo a todos,
J


Z750 del 08... con alarma SPY... sin chuches.... todavía...


Avatar de Usuario
vascuen
Mensajes: 17
Registrado: 15 Mar 2010, 08:29

Re: Puños calefactables Oxford: o la escopeta de feria...

Mensaje por vascuen » 23 Feb 2012, 08:08

Yo tengo instalados unos Oxford en la moto y la verdad es que van muy bien, incluso si los pongo al 100%, acaban achicharrandome las manos (con guantes incluidos por supuesto).
Lo unico que se me ocurre que pueda ocurrirte es lo siguiente:
Cuando me los instalaron, creo que colocaron un rele de tal manera que si la moto no tiene dado el contacto con la llave, los puños no funcionan (a fin de evitar en la calle algun listillo le de por tocar los botones y me lo deje encendido y por consiguiente adios bateria). A ver si se te ha ido de paseo dicho rele?

Responder

Volver a “Kawasaki Z750”